2026-09-18 00:18 UTC
LOL @ ""the solution""
the solution is a follow-up post that says nothing
The REAL solution is in the original post but in PA live community, the fisrt post cant be a solution.
Replies (1)
-
@kajer@infosec.exchange 2026-09-18 00:28
The issue is that Linux users with a UID > 60000 cannot launch the VPN at all. Why you might ask? Well it's because the gpa.service is hardcoded to fail for UID numbers of a certain range.