Elektrine lite

← Feed

@kajer@infosec.exchange

2026-09-18 00:28 UTC

The issue is that Linux users with a UID > 60000 cannot launch the VPN at all. Why you might ask? Well it's because the gpa.service is hardcoded to fail for UID numbers of a certain range.

Replies (1)

  • @kajer@infosec.exchange 2026-09-18 00:29

    Despite raising multiple tickets with PaloAlto in the past for similar client issues, I don't trust them to fix it any time soon. Lol, sound familiar @cR0w@infosec.exchange ?

    Open ##4742791